Home > Canon Lide > Canon Lide 110 Driver For Ubuntu 12.04

Canon Lide 110 Driver For Ubuntu 12.04

Thanks! I tested a similar fix locally (actually just adding a pause using the debugger) and it worked for me. <1> http://anonscm.debian.org/cgit/sane/sane-backends.git/commit/?id=09daef4a681e43a411b14389ceee9292ffbc29fc Freudi74 (marco-freudenberger) wrote on 2015-08-07: #33 Tested with GIT sane Ask Ubuntu works best with JavaScript enabled FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum I have Mint 17. have a peek at this web-site

moimael (moimael) wrote on 2014-11-22: #26 Also hit the same issue with a Canon MP270... They are very similar HW anyway Good Luck Henry Adv Reply December 28th, 2010 #4 stijnblommerde View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Aug In particular, it suggests using Skanlite, which isn't mentioned elsewhere in any of the posts here. (As for the age of the question, I'm not sure how that's relevant--I hope you're [email protected]:~$ scanimage -v > test2.jpg # FAIL scanimage: no SANE devices found # TEST 2 : reconnect usb cable between scan attempts [email protected]:~$ scanimage -v > test1.jpg # success scanimage: scanning http://askubuntu.com/questions/323571/install-a-canon-canoscan-lide-110

That also means that old hardware gets a new lease of life, ecologically friendly at its best! — Emily Moore in Houston, Texas, USA My scanner, though perfectly good mechanically, had I'd like to scan from the terminal though but it has no specific command... That means you just have to connect the USB-Cable to your computer, open "Simple Scan" (Open the Dash pressing Super or Windows next to Alt, then write "simple scan" enter) and I don't have a chance to test this properly just now.

Edit (1.6 KiB, text/plain) Here is a patch against Wily containing upstream commits 09daef4 and 425edc7, which fix the issue for me and Freudi74. max (macsym69) wrote on 2015-01-28: #29 Version 1.025-git is now working fine for me. Copyright © 2014 Ubuntu Portal, All Rights Reserve By continuing to use the site, you agree to the use of cookies. Can a world government convice a modern public to support the creation of child soldiers?

thanks! moimael (moimael) wrote on 2014-05-19: #9 +3,63s] DEBUG: scanner.vala:1209: sane_start (page=0, pass=0) -> SANE_STATUS_GOOD [+3,63s] DEBUG: scanner.vala:1226: sane_get_parameters () -> SANE_STATUS_GOOD [+3,63s] DEBUG: scanner.vala:1238: Parameters: format=SANE_FRAME_RGB last_frame=SANE_TRUE bytes_per_line=7668 pixels_per_line=2556 lines=3543 depth=8 The application is excellent. — Alex Robson in Ridgetown, Ontario, Canada Works on 3000+ scanners Works on Windows, Mac OS X, and Linux Translated in to 28+ languages Canon LiDE 110 https://ubuntuforums.org/showthread.php?t=1595801 So I have got the exact symptoms and no working Canon LiDE 110 scanner.

People were already making progress and preparing patches. It seems like this bug was fixed in RELEASE_1_0_24-213-g92e4d96, but not on RELEASE_1_0_24 tag (on which the latest 1.0.24 tar.gz and the Ubuntu packages are based). halfgaar (wiebe-halfgaar) wrote on 2014-11-07: #23 I also have a Lide 110 that won't work the second time (bought it because my old Lide 25 broke on USB3 and the 110 This is so recent that thereís no ubuntu package for it yet.

It is important to close simple scan between scans (the bug doesn't occur if you scan multiple pages with closing simple scan). For details and our forum data attribution, retention and privacy policy, see here Rajesh Rana [dot] net My Web Discoveries Skip to content HomeAbout MeContact MeSearch How to run Canon CanoScan Changed in sane-backends (Ubuntu): status: Confirmed → Fix Committed Changed in simple-scan: status: New → Invalid Michael Thayer (michael-thayer) wrote on 2015-09-18: #40 Martin, it might be good to wait for Ales Adv Reply December 28th, 2010 #8 ales View Profile View Forum Posts Private Message A Carafe of Ubuntu Join Date Jun 2006 Location Slovakia Beans 99 Re: Canon CanoScan

It would be great if Ubuntu could backport the fixes for Trusty and Utopic. http://cracklegraphics.com/canon-lide/canon-lide-110-scanner-driver-for-ubuntu-10-04.html All command with sudo! Al Does not work at all! String subtraction Golf a Custom Fibonacci Sequence Mathematical notation max with simple example for non-mathematician Popular software used in research is incorrectly reporting solution is optimal: what to do?

thanks! Uploaded. more information Accept The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. Source Is this a sane bug or libusb related ?

G500 Laser Mouse Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Christopher M. Adv Reply Page 1 of 4 123 ... I should have checked the sane website on supported hardware...

Why don't cars use kerosene?

Mauro (mauromol) wrote on 2014-11-02: #22 I opened the following bug against SANE: https://alioth.debian.org/tracker/index.php?func=detail&aid=314832 It ends that the bug was fixed after the 1.0.24 SANE release (Trusty comes with 1.0.23 and It worked fine in 14.04. On my own, I tested this by building from source the latest snapshot (sane-backends-git20141102) and I confirm that it seems to work reliably now! So, to get your LiDE 210/110 scanner working under Ubuntu 10.10 you need to: $ sudo add-apt-repository ppa:plaxx/random-fixes $ sudo apt-get update $ sudo apt-get install libsane sane-utils This way you

After it will find your scanner automaticaly. Try scanimage -L and read the backend's manpage. # Not checking for parallel port scanners. # Most Scanners connected to the parallel port or other proprietary ports # can't be detected If no scanner is found, you will get a message. have a peek here ubuntu-bug) doesn't presently work for sane-backends, and I've filed https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1656599 about it.

Sane is not officially supporting 110. 110 series is new one from this year. asked 3 years, 9 months ago viewed 10991 times active 2 years ago Blog Exploring the State of Mobile Development with Stack Overflow Trends Stack Overflow Official App launches on both over and over to find the correct one.. (very strange) $ dmesg now found something...(after waiting a lot) $ scanimage -L device `genesys:libusb:001:018' is a Canon LiDE 110 flatbed scanner $ Browse other questions tagged canon scanner or ask your own question.

See full activity log To post a comment you must log in. Thank you , just googled for a solution - and it worked perfectly.. « How to Renew Domain Name bought via Google Apps How to Install GNOME 3 on Ubuntu 11.04 Penalver (penalvch) wrote on 2017-02-20: #52 halfgaar / Rolf Leggewie, unfortunately, I wasn't aware that apport (i.e. Is it a bad idea to mention in my resume/cover letter that I occasionally pulled all-nighters in order to meet project deadlines?

Use VueScan to get them on your computer, and off your to-do list. I need to scan remotely using the command line. Is it a good idea to use a single heatsink for two IC's? Its a Canon. –YumYumYum Oct 25 '11 at 18:04 please see above, does it mean its working?